Bug 173263 - plt-scheme needs to be rebuilt with new openssl
Summary: plt-scheme needs to be rebuilt with new openssl
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: plt-scheme
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-15 19:10 UTC by Horst H. von Brand
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2005-11-19 12:18:59 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2005-11-15 19:10:33 UTC
Description of problem:
Can't install plt-scheme on up-to-date rwahide

Version-Release number of selected component (if applicable):
plt-scheme-299.200-10.fc5

How reproducible:
Good question.

Steps to Reproduce:
1. yum -y install plt-scheme
2.
3.

Actual results:
Error: Missing Dependency: libssl.so.5 is needed by package plt-scheme
Error: Missing Dependency: libcrypto.so.5 is needed by package plt-scheme

Expected results:
Installed package

Additional info:

Comment 1 Gérard Milmeister 2005-11-19 12:18:59 UTC
Done.


Note You need to log in before you can comment on or make changes to this bug.