Bug 1732806 - Snapshot for instance does not created on CFME
Summary: Snapshot for instance does not created on CFME
Keywords:
Status: CLOSED DUPLICATE of bug 1732805
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.11.0
Hardware: x86_64
OS: All
medium
high
Target Milestone: GA
: 5.11.z
Assignee: Marek Aufart
QA Contact: Ido Ovadia
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-24 11:57 UTC by Ido Ovadia
Modified: 2019-07-29 14:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-28 08:35:57 UTC
Category: Bug
Cloudforms Team: Openstack
Target Upstream Version:


Attachments (Terms of Use)

Description Ido Ovadia 2019-07-24 11:57:39 UTC
Description of problem:
=======================
Neither Snapshot for instance does not created on CFME nor image,

But Openstack CLI / Dashboard show new image created 

Version-Release number of selected component:
=============================================
CFME 5.11.0.14

How reproducible:
=================
100%

Steps to Reproduce:
===================
1. Deploy RHOS 15 HA SSL
2. Add OSP as cloud provider
3. Create an instance (from Cirros image) 
4. Browse: Compute --> Clouds --> Instances 
5. Click on instance you have created
6. On Properties section click Snapshot
7. Click Create new snapshot for this VM
8. Enter name and description and click Create

Actual results:
===============
The operation create on snapshot of instance-adm completed successfully.
openstack image list show new image created

On CFME neither image nor snapshot displayed 


Expected results:
=================
Instance snapshot should display new snapshot 
All Images by Provider should display new image 

Additional info:
================
Cloud Provider --> Timelines 
Show events of: image.create, image.update and image.upload

Comment 1 Ido Ovadia 2019-07-28 08:35:57 UTC

*** This bug has been marked as a duplicate of bug 1732805 ***


Note You need to log in before you can comment on or make changes to this bug.