Bug 1732896 - Using IPI on AWS, no way to create separate disk for crio images
Summary: Using IPI on AWS, no way to create separate disk for crio images
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Abhinav Dahiya
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-24 16:07 UTC by Dan Yocum
Modified: 2019-07-24 16:14 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-24 16:14:29 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Dan Yocum 2019-07-24 16:07:21 UTC
Description of problem:

Enterprise customer expects the ability to create separate disk volumes for the root, /, partition as well as the crio image storage and configure them separately.  For example, the root disk might be on a 'gp2' disk while the crio storage would be an 'io1' disk type.


Version-Release number of the following components:

openshift-install v4.x

How reproducible:

always


Actual results:

Only 1 disk volume created

Expected results:

Separate disk volumes created

Comment 3 Abhinav Dahiya 2019-07-24 16:14:29 UTC
This is an RFE, not a bug.

Please open RFE with https://jira.coreos.com/secure/RapidBoard.jspa?rapidView=165&view=detail


Note You need to log in before you can comment on or make changes to this bug.