Bug 173308 - failed to bring up eth0.
failed to bring up eth0.
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-16 03:05 EST by vinayak
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 10:14:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vinayak 2005-11-16 03:05:33 EST
Description of problem:
I have installed RHEL 4 on my presario laptop(V2356AP). It detects the ethernet 
as realtek 8139D, but whenever i try to bring it up it givesthe following error:

netfilter core team
SIOCSIFFLAGS:Invalid Argument.
FAiled to bring up eth0

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John W. Linville 2006-01-25 09:17:39 EST
Please attach the output of running sysreport...thanks! 
Comment 2 John W. Linville 2006-03-01 10:14:16 EST
Closed due to lack of response.  Please reopen when the requested info becomes 
available...thanks! 

Note You need to log in before you can comment on or make changes to this bug.