Bug 173319 - Remove exlicit 'Requires: cyrus-sasl"
Remove exlicit 'Requires: cyrus-sasl"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cyrus-imapd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-16 04:31 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: cyrus-imapd-2.3.1-2.6.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 17:29:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2005-11-16 04:31:48 EST
Description:

Packaging of cyrus-sasl has been changed in FC5; now, the 'cyrus-sasl' package
contains only tools introducing huge dependencies (mysql, postgresql). These
tools are not required for cyrus-imapd to work.

Therefore, the explicit 'Requires: cyrus-sasl' should be removed. 



Version-Release number of selected component (if applicable):

cyrus-imapd-2.2.12-6
Comment 1 John Dennis 2006-02-28 17:29:10 EST
fixed in cyrus-imapd-2.3.1-2.6.fc5

Replaced

Requires: cyrus-sasl

with 

Requires: cyrus-sasl-lib

Note You need to log in before you can comment on or make changes to this bug.