Bug 173320 - doc files missing packages... causing exception
doc files missing packages... causing exception
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gazpacho (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-16 04:35 EST by Rudolf Kastl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-25 10:30:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2005-11-16 04:35:15 EST
Description of problem:
atleast the AUTHORS file is not packaged properly...

IOError: [Errno 2] Datei oder Verzeichnis nicht gefunden:
'/usr/share/doc/gazpacho/AUTHORS'
(file or directory not found...)

Version-IOError: [Errno 2] Datei oder Verzeichnis nicht gefunden:
'/usr/share/doc/gazpacho/AUTHORS'Release number of selected component (if
applicable):
latest rawhide

How reproducible:
always

Steps to Reproduce:
1.rpm -ql gazpacho |grep AUTHORS
2.
3.
  
Actual results:
no output

Expected results:
AUTHORS file in proper location

Additional info:
please fix it...
Comment 1 Rudolf Kastl 2005-11-23 09:49:56 EST
its triggered by "help -> info" execption because it tries to join the contents
of AUTHORS. 

 File /usr/lib/python2.4/site-packages/gazpacho/application.py, line 907, in
_about_cb
    authorsfile = file(os.path.join(docs, 'AUTHORS'))
Comment 2 Konstantin Ryabitsev 2005-11-23 10:20:51 EST
Can you see if this fixes the problem?

http://linux.duke.edu/~icon/misc/fe/gazpacho-0.6.2-2.noarch.rpm
Comment 3 Konstantin Ryabitsev 2005-11-25 10:30:36 EST
Built and should be in extras after the next signing period.

Note You need to log in before you can comment on or make changes to this bug.