Bug 1733569 - Update supported architectures in the Installation Guide
Summary: Update supported architectures in the Installation Guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Documentation
Version: 6.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: Unspecified
Assignee: Sergei Petrosian
QA Contact: Melanie Corr
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-26 14:50 UTC by Melanie Corr
Modified: 2019-09-26 15:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 12:26:35 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Melanie Corr 2019-07-26 14:50:44 UTC
Document URL: https://access.redhat.com/documentation/en-us/red_hat_satellite/6.5/html/installing_satellite_server_from_a_connected_network/preparing_your_environment_for_installation#system_requirements

Section Number and Name: 1.1. System Requirements

Describe the issue: Missing statement on x86_64 support in installation docs

    System Requirements

    The following requirements apply to the networked base system:

        64-bit architecture 

Suggestions for improvement: 

Given we have 3 supported RHEL 64-bit architectures (x86_64, ppc and s390?) we should explicitly state x86_64 on the Satellite docs

Additional information: 

https://access.redhat.com/documentation/en-us/red_hat_satellite/6.4/html/planning_for_red_hat_satellite_6/chap-red_hat_satellite-architecture_guide-introduction_to_red_hat_satellite#sect-Red_Hat_Satellite-Architecture_Guide-Red_Hat_Satellite_6_Supported_Client_Architectures

Comment 1 Sergei Petrosian 2019-08-06 08:52:03 UTC
Hi Melanie,

thank you for raising this.


Note You need to log in before you can comment on or make changes to this bug.