Bug 173365 - Details not very detailed
Summary: Details not very detailed
Status: CLOSED DUPLICATE of bug 171932
Alias: None
Product: Fedora
Classification: Fedora
Component: pirut   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-16 16:46 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 22:39:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2005-11-16 16:46:21 UTC
If I open the details expander of a package, all I see are the new and old
version numbers of the package, presented in a cryptic way (architecture
included, etc).

If that is all the details we have about a package, I think its not worth
displaying it.

Comment 1 Jeremy Katz 2005-11-16 16:57:43 UTC
The plan (hope?) is that we get to where the update information is available via
the metadata and so then we can show something better.  Until that happens,
there's not much more we can show.  We just have the package versions, releases,
etc (and arch is somewhat relevant for, eg, x86_64).

Comment 2 Jeremy Katz 2006-02-03 22:39:21 UTC

*** This bug has been marked as a duplicate of 171932 ***

Comment 3 David Lawrence 2006-06-28 01:47:46 UTC
Moving component to pirut. Sorry for the spam.


Note You need to log in before you can comment on or make changes to this bug.