Bug 173391 - docbook-utils fails to build docs for fontconfig on ppc
docbook-utils fails to build docs for fontconfig on ppc
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: docbook-utils (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-16 15:49 EST by Bill Nottingham
Modified: 2014-03-16 22:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-22 07:41:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build log (69.57 KB, text/plain)
2005-11-16 15:49 EST, Bill Nottingham
no flags Details

  None (edit)
Description Bill Nottingham 2005-11-16 15:49:34 EST
Description of problem:

fontconfig build fails in dist-fc5 buildroot on ppc. Works on i386, ppc64, etc.

The failure is consistent, and it's when building PDF versions of the docs.
Comment 1 Bill Nottingham 2005-11-16 15:49:35 EST
Created attachment 121147 [details]
build log
Comment 2 Tim Waugh 2005-11-22 07:41:42 EST
I've run into this too.

jade:/usr/share/sgml/docbook/utils-0.6.14/docbook-utils.dsl:1:73:W: cannot
generate system identifier for public text "-//James Clark//DTD DSSSL Style
Sheet//EN"

This shouldn't happen -- docbook-dtds installs the pointer to the right place in
the catalog on install, and openjade provides the actual file to back it.  Both
are installed.  Looks like a messed up build root to me.

Note You need to log in before you can comment on or make changes to this bug.