Bug 173443 - HWCERT: BS 1000
HWCERT: BS 1000
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Keiichi Mori
http://www.hitachi.co.jp/products/bla...
Blade Symphony
:
Depends On:
Blocks: 188115 188117
  Show dependency treegraph
 
Reported: 2005-11-16 22:58 EST by HITACHI OSS Technology Center
Modified: 2007-08-22 19:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 04:34:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The additional data for the certification of this model (295.81 KB, application/octet-stream)
2005-11-17 00:50 EST, HITACHI OSS Technology Center
no flags Details
The third attachment for this certification (345.31 KB, application/octet-stream)
2005-11-17 00:52 EST, HITACHI OSS Technology Center
no flags Details
The third attachment for this certification (345.31 KB, application/octet-stream)
2005-11-17 01:51 EST, HITACHI OSS Technology Center
no flags Details
Specification of Blade Symphony Server Modules (45.00 KB, application/MSWord)
2005-11-22 06:39 EST, HITACHI OSS Technology Center
no flags Details
Specifications of BladeSymphony Server Modules (47.50 KB, application/octet-stream)
2006-02-24 00:25 EST, HITACHI OSS Technology Center
no flags Details
Certification data (CORE, MEMORY and INFO) for BS 1.66GHz with memory of 128GB (484.60 KB, application/octet-stream)
2006-03-05 18:53 EST, HITACHI OSS Technology Center
no flags Details

  None (edit)
Description HITACHI OSS Technology Center 2005-11-16 22:58:58 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           BS
Model:          1000
Vendor:         
Category:       Server
Reporter:       linux-cert@itg.hitachi.co.jp
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-BS-1000-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2178fadf92d904c71ebb54f1bb1424a5/rhr2-BS-1000-Nahant_Update_1_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   USB
    PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   TAPE
    PASSED   MEMORY
    PASSED   CORE
Comment 4 Keiichi Mori 2005-11-17 08:10:41 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-BS-1000-Nahant_Update_1_results-2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/d8a6426b99a25cd10c602e9343fdbb77/rhr2-BS-1000-Nahant_Update_1_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
    PASSED   CDROM
Comment 5 Keiichi Mori 2005-11-17 08:11:39 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-11.EL

File Uploaded:
rhr2-BS-1000-Nahant_Update_1_results-3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2ab2faf88a05b75f50c15f429f11215f/rhr2-BS-1000-Nahant_Update_1_results-3.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
Comment 6 HITACHI OSS Technology Center 2005-11-22 06:39:28 EST
Created attachment 121339 [details]
Specification of Blade Symphony Server Modules
Comment 7 HITACHI OSS Technology Center 2005-11-22 06:43:43 EST
Let me clarify what models Hitachi would like to certify for RHEL4. Hitachi 
would like Red Hat to certify of the following models of server modules. 

A67A2 - 8way(4node)
A66A2 - 4way(2node)
A65A2 - 2way(1node)

The attached document is the specification of those models, and the 
certification test was conducted on the A67A2. I believe these data is 
sufficient for the smaller models (A66A2 & A65A2). Would you please evaluate 
the RHEL4 hardware certification for the above models?

Also, Hitachi has another request, which is Hitachi would like to add the 
following description in the "Additional Details" section of its certification. 
This is because the additional description helps readers to understand what 
exact hardware is certified. Would you please consider adding the following 
description in its certification?

    <<description>>
    This certification is within the scope of the system without attaching 
    Hitachi-made fibre channel adapters.

If further information is needed, please inform us. 
Thank you very much for your cooperation.

best regards,
nishimura
Comment 8 Keiichi Mori 2005-11-29 03:28:16 EST
Three questions;

There are no VGA controller in sysreport/specsheet. Also, VIDEO test has not
been done. Is the output device only serial cosole ?

There are no TAPE option in specheet, but HP C5683A was attached to LSI Logic
Fusion-MPT and tested. Is HP C5683A one of optional TAPE devices ?

There are two SCSI controller options. but LSI Logic Fusion-MPT has not been
tested for STORAGE. Is attaching HDD to the SCSI controller unsupportable by
Hitachi ?

Comment 9 HITACHI OSS Technology Center 2005-11-30 20:00:53 EST
Hello,
Thank you very much for your comment.
I will reply to your questions as follows:

> There are no VGA controller in sysreport/specsheet. Also, VIDEO test has not
> been done. Is the output device only serial cosole ?

Yes. 

> There are no TAPE option in specheet, but HP C5683A was attached to LSI Logic
> Fusion-MPT and tested. Is HP C5683A one of optional TAPE devices ?

The SpecSheet says that LSI Logic Fusion-MPT SCSI controller is used for TAPE, 
and this device (SCSI contoroller) was tested as TAPE device. It is correct 
that HP C5683A was attached to LSI Logic Fusion-MPT in the test environment;
nevertheless, we believe that it is sufficient to test this SCSI adapter
as TAPE device because different tape devices can be connected to this adapter.

> There are two SCSI controller options. but LSI Logic Fusion-MPT has not been
> tested for STORAGE. Is attaching HDD to the SCSI controller unsupportable by
> Hitachi ?

Yes, it is unsupported to attach HDD to LSI Logic Fusion-MPT SCSI controller.
Also, tape devices are not allowed to attach LSI Logic MegaRAID. These 
controllers are distinctively used by the type of connected devices.

Thank you very much for your cooperation.
best regards,
Nishimura, Yuji
Comment 13 Keiichi Mori 2006-01-19 03:29:07 EST
Could Hitachi please provide more information about the contoller card
which need Hitachi's proprietay driver ?
e.g., what driver is required ? Are there any plans for Hitachi to provide
the driver source so that Red Hat include it to RHEL and support the cards ?
Comment 14 HITACHI OSS Technology Center 2006-01-25 07:52:21 EST
Hello,

> Could Hitachi please provide more information about the contoller card
> which need Hitachi's proprietay driver ?
> e.g., what driver is required ? Are there any plans for Hitachi to provide
> the driver source so that Red Hat include it to RHEL and support the cards ?

Please allow me to clarify this issue. 
Hitachi-made FC adapter is an option for customers who use SAN boot and used 
upon customers' requests. This adaper is not a standard feature of this system 
and Hitachi does not describe the Hitachi-made FC adapter on the BladeSymphony 
product homepages. 

Hitachi conducted the RHEL4 certification test with the configuration of the 
full-equipped standard features, and Hitachi-made FC adapter was not configured 
in the test environment because it is optional. Any proprietary driver is not 
required in this configuration according to the test result. If an additional 
description regarding Hitachi-made FC adapter on the certification makes 
readers misunderstanding, then the additional description is not always needed 
on the certification because Hitachi-made FC adapter is not a standard feature 
in the system.

The submitted data were collected following the "Red Hat Enterprise Linux 
Hardware Self Certification Process." It would be appreciated if Red Hat would 
evaluate whether the system would be certified from the data. It has been 
concerned about that this certification takes so long from business 
perspective, it would be appreciate if the certification evaluation for the 
system would be accelarated. 

Thank you very much for your cooperation.
   
best regards,
Nishimura, Yuji
Comment 18 Keiichi Mori 2006-01-30 23:53:25 EST
Since the URL Hitachi provided;
http://www.hitachi.co.jp/products/bladesymphony_global/index.html
has no concrete specs for BladeSymphony.
Can we change the URL to
http://www.hitachi.co.jp/products/bladesymphony/element01_spec01.html 
to ensure we're being clear to end readers of the hardware catalog that the
BladeSymphony
is not certified just the server?

Also, we've noticed that missed was 128GB testing as per the specs.
Would it be possible to recieve results for this?
CORE and MEMORY tests are required for 128GB configuration.


Comment 19 HITACHI OSS Technology Center 2006-02-01 21:35:00 EST
Hello,

I will answer the following questions:

> Can we change the URL to 
> http://www.hitachi.co.jp/products/bladesymphony/element01_spec01.html 
> to ensure we're being clear to end readers of the hardware catalog that the
> BladeSymphony is not certified just the server?

Yes, we can change the URL to the one with the specification of the server 
modules: 

http://www.hitachi.co.jp/products/bladesymphony/element01_spec01.html 

> Also, we've noticed that missed was 128GB testing as per the specs.
> Would it be possible to recieve results for this?

The maximum memory size of the standard configuration for these modules is 
64GB. The system with memory exceeding 64GB will be supplied upon customer's 
request. This is described in page 13 footnote *12 of the latest Blade Symphony 
product catalog published in Dec 2005. The catalog can be obtained from the 
following URL: 

http://www.hitachi.co.jp/products/bladesymphony/catalog.html

From the above reason, it would be appreciated if you would evaluate the 
certification on the system with 64GB as a maximum standard configuration.

One additional thing that Hitachi would like to correct is the information 
regarding "Make", "Model" and "Vendor". These items are important because these 
are shown in the whole list of certified hardware products in the hardware 
catalog. However, the currentinformation provided in this bugzilla is 
misleading, so Hitachi would like to correct these item into the following 
information:

   Make:    Blade Symphony 
   Model:   Server Module A65A2, A66A2, A67A2
   Vendor:  Hitachi

Would you please correct these pieces of information for us?

Please let me know if you have clarification on this regard. 
Thank you very much for your cooperation.
   
best regards,
Nishimura, Yuji
Comment 20 Keiichi Mori 2006-02-01 23:52:52 EST
Changed as requested:

<OLD>
URL: http://www.hitachi.co.jp/products/bladesymphony_global/index.html
Make: BS1000
Model: A65A2/A66A2/A67A2
Vendor: Hitachi

<NEW>
http://www.hitachi.co.jp/products/bladesymphony/element01_spec01.html
Make:    Blade Symphony 
Model:   Server Module A65A2, A66A2, A67A2
Vendor:  Hitachi
Comment 25 Keiichi Mori 2006-02-16 01:25:09 EST
Nishimura-san,

I would just make sure the current status.

As I asked you at the call meeting on Feb 9th, Red Hat is waiting for Hitachi's
reply for below questions;
 - Has Hitachi sold any 128GB systems to date ?
 - If not, Would Hitachi be willing to test 128GB on RHEL before selling them ?

Comment 26 HITACHI OSS Technology Center 2006-02-16 08:24:48 EST
Hello,

Thank you for your response and I will reply for your questions below: 

> Has Hitachi sold any 128GB systems to date ?
No, Hitachi has not yet sold any system with 128GB memory. 

> If not, Would Hitachi be willing to test 128GB on RHEL before selling them ?
Yes, Hitachi will be able to test RHEL certification test for 128GB 
configuration before shipping such a system.

I hope that the above information will help Hitachi to be awarded the RHEL4 
certification for BladeSymphony server modules. 
Again, thank you very much for your cooperation.

best regards,
Nishimura, Yuji
Comment 29 Keiichi Mori 2006-02-22 20:30:39 EST
Nishimura-san,

 Red Hat is working on a policy to what we can do for such situations as RAM
limitations approach fiscal limitations on these large IPF machines. For now we
are not able to concede to an exception; However, it would help if we could
understand what testing if any has occurred with Linux and the 128GB configurations.

Could you please let us know what testing Hitachi has done with RHEL4 and the
128GB configuration by now ?
Comment 30 HITACHI OSS Technology Center 2006-02-23 08:43:13 EST
Hello,

Thank you very much for your response. 
Hitachi has not yet been testing Linux with 128GB configuration. And, it will 
start testing once having prospective customers. At this moment, Hitachi seeks 
ways to receive the certification from already submitted data. It would be 
appareciated if you would advise us how to receive the certification.

best regards,
Nishimura, Yuji
Comment 32 HITACHI OSS Technology Center 2006-02-24 00:20:00 EST
Hello, 

Hitachi has internally discussed this issue and concluded that it would test 
128GB Memory configuration. The environment that Hitachi will be able to test 
is the server module with higher-frequecy CPU. However, the CPU frequency and 
memory size are the only differences between the system Hitachi "tested" and 
that Hitachi "will" test. Hitachi would like to confirm the following points in 
order to conduct certification tests in this environment. 

Q1) Could Hitachi conduct the certification test only for CORE and MEMORY in 
the 128GB configuration?

Q2) Could RedHat certify the CPU-upgraded model, A75A2, A76A2, A77A2 as well as 
A65A2, A66A2, A67A2 if submitting CORE and MEMORY in such an environment?

The specification of the CPU-upgraded model (A75A2, A76A2, A77A2) will be 
attached with this comment. Thank you very much for your cooperation.

best regrads,
Nishimura, Yuji
Comment 33 HITACHI OSS Technology Center 2006-02-24 00:25:58 EST
Created attachment 125160 [details]
Specifications of BladeSymphony Server Modules

The attachment is the specifications of Hitachi BladeSymphony ServerModule:
A67A2, A77A2, A66A2, A76A2, A65A2 and A75A2.
Comment 36 Keiichi Mori 2006-02-27 20:50:54 EST
Nishimura-san,

If the only difference in the blades is the processor speed,
then please test with following condition;

CPU: Itanium2 1.66GHz x8
Memory: 128GB
Target test: CORE, MEMORY, INFO

I will try to add A77A2/A76A2/A75A2 into the model name entry here,
is it acceptable to Hitachi ?

Comment 37 HITACHI OSS Technology Center 2006-03-05 18:53:56 EST
Created attachment 125688 [details]
Certification data (CORE, MEMORY and INFO) for BS 1.66GHz with memory of 128GB

Hello,

Thank you very much for your response. 
And, I will submit the requested data. 

best regards,
Nishimura, Yuji
Comment 38 Keiichi Mori 2006-03-05 20:01:07 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.6.9-22.EL

File Uploaded:
rhr2-BladeSymphony-A6xA2-Nahant_Update_2_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/b512d05291f4665c363f92050163fedf/rhr2-BladeSymphony-A6xA2-Nahant_Update_2_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   MEMORY
    PASSED   CORE
Comment 39 Keiichi Mori 2006-03-05 20:16:35 EST
Nishimura-san,

You have done 128GByte test with RHEL4 U2. Then this request will be certified
against RHEL4 U2 (and later), even if our certifiation team acknowledges these
models as certified. If it is not your expectation, please upload the test
result using RHEL4 U1.
Comment 40 HITACHI OSS Technology Center 2006-03-16 02:52:34 EST
Hitachi would like to proceed with certification process separately 
in the following orders so that Hitachi would like to receive the
certification on RHEL4 u1 for many models quickest. Would you continue 
to proceed with the certification process in the following strategies?

PLAN 1:
    Hitachi would like RedHat to proceed with certification process 
    for smaller models (A65/A66) on RHEL4 u1 based on the data 
    submitted in November 2005. 

PLAN 2:
    Hitachi would like RedHat to proceed with certification process 
    for a model 8way * 128GB memory (A67) on RHEL4 u2 based on the 
    data submitted in February 2006. 

PLAN 3: 
    Hitachi would like to re-certify process for a model 8way * 128GB 
    memory (A67) on RHEL4 u1 after collecting RHEL4 u1 data in A67
    environment.  

PLAN 4:
    Hitachi would like to postpone proceeding with the certification 
    process for higher CPU frequency models (A75/A76/A77) until 
    submitting RHEL4 u1 data.

Hitachi believes that Hitachi has already submitted the information 
for RedHat to evaluate for PLAN1 and PLAN2. And, Hitachi expects 
to be awarded as follows:     
 
PLAN 1: (for Server Module A65A2, A66A2)
    Version: RHEL4 Update 1
    Make:    Blade Symphony 
    Model:   Server Module A65A2, A66A2
    Vendor:  Hitachi

PLAN 2: (for Server Module A67A2)
    Version: RHEL4 Update 2
    Make:    Blade Symphony 
    Model:   Server Module A67A2
    Vendor:  Hitachi

Hitachi will be working on RHEL4 U1 certification for A67A2, A75A2, A76A2 & 
A77A2 later. 

Would you please working on PLAN 1 & PLAN 2 above?
Thank you very much for your cooperation.

best regards,
Nishimura, Yuji
Comment 43 HITACHI OSS Technology Center 2006-04-01 00:54:57 EST
Hello,
Would you please offer your suggession to us for the way to achieve the above 
requests (having two different certifiations for differnent models) quickly?
If Hitachi has to take some action, please let us know what ahd how to do.
If not, please accelerate the certification processes in RedHat internally? 

Thank you very much for your cooperation.

best regards,
Nishimura, Yuji
Comment 47 Keiichi Mori 2006-04-06 01:13:08 EDT
Nishimura-san,

I am sorry for my late reply here.
Could you please open new two ticket as follows ?

One ticket for A66A2/A65A2
 - uploading results
    * rhr2-BS-1000-Nahant_Update_1_results-1.noarch.rpm
    * rhr2-BS-1000-Nahant_Update_1_results-2.noarch.rpm
    * rhr2-BS-1000-Nahant_Update_1_results-3.noarch.rpm
Another one for A67A2
 - uploading a result
    * rhr2-BladeSymphony-A6xA2-Nahant_Update_2_results-1.noarch.rpm

We will proceed on BS1000 certification in those new tickets.
Comment 48 Keiichi Mori 2006-04-06 04:30:00 EDT
Two new requests have been created:
A65A2/A66A2: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=188115
A67A2/A77A2: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=188117


Note You need to log in before you can comment on or make changes to this bug.