Bug 17348 - xmms segfaults on exit
Summary: xmms segfaults on exit
Status: CLOSED DUPLICATE of bug 17838
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-08 08:44 UTC by Harald Hoyer
Modified: 2014-03-17 02:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 22:28:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2000-09-08 08:44:42 UTC
[harald@faro harald]$ cat /etc/sysconfig/i18n 
LANG="de_DE"

[harald@faro harald]$ xmms

Segmentation fault

You've probably found a bug in XMMS, please visit
http://www.xmms.org/bugs and fill out a bug report.

Comment 1 Bill Nottingham 2000-09-12 22:48:13 UTC
Cute. It's not language dependent, either.

Comment 2 Chris Evans 2000-10-01 22:28:25 UTC
I get this with RedHat 7.0.
It's a right pain in the ass, because as well as segfaulting, a duff process
gets left lying around.
When you logout of GNOME, it takes ages to notice and then offer to kill this
duff process.

Comment 3 Bill Nottingham 2000-10-02 22:21:35 UTC

*** This bug has been marked as a duplicate of 17838 ***


Note You need to log in before you can comment on or make changes to this bug.