Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1734843 - [DDF] Perhaps we should also document how to enable fencing in case of a pre-deployed node ... Is that mac important ?
Summary: [DDF] Perhaps we should also document how to enable fencing in case of a pre-...
Keywords:
Status: CLOSED DUPLICATE of bug 1739306
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 13.0 (Queens)
Hardware: All
OS: All
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On: 1739306
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-07-31 15:15 UTC by Direct Docs Feedback
Modified: 2019-08-28 06:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-28 06:03:34 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Direct Docs Feedback 2019-07-31 15:15:32 UTC
Perhaps we should also document how to enable fencing in case of a pre-deployed node ... Is that mac important ?  Can we enable fencing using this method in case of pre-deployed nodes ?

Reported by: rhn-support-dhill

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/html/advanced_overcloud_customization/sect-fencing_the_controller_nodes#annotations:ca0ca7e2-bd2d-4c62-b8ff-52c8919c8ab6

Comment 1 Luca Miccini 2019-08-28 06:03:34 UTC
Hi,

Let's use https://bugzilla.redhat.com/show_bug.cgi?id=1739306 to discuss this.

Cheers,
Luca

*** This bug has been marked as a duplicate of bug 1739306 ***


Note You need to log in before you can comment on or make changes to this bug.