Bug 173515 - Channel Entitlement -> Systems Subscribed is broke
Channel Entitlement -> Systems Subscribed is broke
Status: CLOSED DUPLICATE of bug 189152
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn400
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ryan Newberry
Vlady Zlatkin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-17 14:57 EST by Matthew Davis
Modified: 2013-08-05 23:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 10:23:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Davis 2005-11-17 14:57:18 EST
Description of problem:
When on the Channel Entitlement page, if you click on the number of subscribed
systems off that page, you will get a page which says the systems are not
entitled.  And cannot be updated.

Version-Release number of selected component (if applicable):

4.0.1 & 4.0.5 (from webqa)

How reproducible:

Everytime

Steps to Reproduce:
1.  Goto Channel Entitlements
2.  Click on the number of subscribed systems to a channel

Additional info:

This does not effect the updating ability of the systems, seems to be just a
webui issue.
Comment 1 Ryan Newberry 2006-04-21 10:22:57 EDT
This has been corrected in 410. This was a query issue on the Perl stack, and
the Java stack's query (which is currently unused) was incorrect as well. I have
corrected the query for both sides so that when we port the page to Java, it
should be correct as well.
Comment 2 Ryan Newberry 2006-04-24 10:23:55 EDT

*** This bug has been marked as a duplicate of 189152 ***

Note You need to log in before you can comment on or make changes to this bug.