Bug 173519 - 33MB file in CVS, please move to lookaside cache
Summary: 33MB file in CVS, please move to lookaside cache
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: cernlib   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-17 20:28 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-27 22:27:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2005-11-17 20:28:17 UTC
cvs-importing cernlib seems to have placed the huge 33MB xsneut95.dat in CVS; 
files this large should be really in the lookaside cache. 
 
A fix should be a matter of: 
 
    make upload FILES=xsneut95.dat 
    cvs rm -f xsneut95.dat 
    cvs ci -m 'Move xsneut95.dat to lookaside cache' 
 
...and repeat all except for the "make upload" part for other branches.

Comment 1 Patrice Dumas 2005-11-17 22:10:51 UTC
Thanks for noticing it I would never have myself !! Maybe the xsneut95.dat files
could be removed from the repository itself (few years ago I had a big file in
cvs  thata was in the Attic but slowed down cvs a lot).

Comment 2 Ville Skyttä 2005-11-19 09:55:19 UTC
You can request administrative CVS operations in the Wiki: 
http://fedoraproject.org/wiki/Extras/CVSSyncNeeded 

Comment 3 Ville Skyttä 2005-11-27 22:27:42 UTC
Seems to be fixed.


Note You need to log in before you can comment on or make changes to this bug.