This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 173562 - unable to perform installation via vnc
unable to perform installation via vnc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-17 22:18 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-17 22:38:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-11-17 22:18:47 EST
Description of problem:
Tried to perform installation via vnc but was not able to connect to the system
under installation.

Error message on the screen:

(mini-wm:651): Gtk-WARNING **: cannot open display :1

Version-Release number of selected component (if applicable):
anaconda-10.90.2-1

How reproducible:
Always

Steps to Reproduce:
1.enter 'linux text vnc vncpassword=redhat'
2.
3.
  
Actual results:
server seems to start, tried to connect but was not able to.

Expected results:
able to perform installation

Additional info:
Affects all LANG
Comment 1 Jeremy Katz 2005-11-17 22:38:33 EST
This should be fixed up in anaconda-10.90.4-1, although only with a hack -- the
real fix will be when twaugh fixes up vnc

Note You need to log in before you can comment on or make changes to this bug.