This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 173585 - password evolution 2.4.1-7 on gnome1.12.1
password evolution 2.4.1-7 on gnome1.12.1
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks: 173695
  Show dependency treegraph
 
Reported: 2005-11-18 08:04 EST by lindeb
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-02 08:08:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lindeb 2005-11-18 08:04:41 EST
Description of problem:
  show the plain password at console tty1(gnome desktop start from this console)
  when use evulution from gnome 2.12.1

Version-Release number of selected component (if applicable):
  2.4.1

How reproducible:
  mayby problem with gnome2.12.1 desktop
    note:
          since i can not find this problem, when i use xinit+mwm instead of gnome;
          if the "hook" is a part of evolution ?

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
        The output of bug as following:
__________________________________________________________________
adding hook target 'source'
Found password entry 'pop://******@pop.**cn.com' = 'XXXXXXXXXXXX'
password not there, setting
'/Evolution/Passwords-Mail/pop:__xxxxxx@pop.**cn.com' = 'XXXXXXX'
Found password entry 'pop://********@pop3.******.com' = 'XXXXXXXXXXXX'
password not there, setting
'/Evolution/Passwords-Mail/pop:__*******@pop3.****.com' = 'XXXXXXXXXX'
Found password entry 'pop://*********@pop3.***.com/' = 'XXXXXXXXX'
password not there, setting
'/Evolution/Passwords-Mail/pop:__*********@pop3.****.com_' = 'XXXXXXXX'
Found password entry 'smtp://*******;auth=PLAIN@smtp.****.com/' = 'XXXXXXXXX'
password not there, setting
'/Evolution/Passwords-Mail/smtp:__******;auth_PLAIN@smtp.****.com_'
= 'XXXXXXXXXXXXX'

(evolution:2192): evolution-mail-WARNING **: unable to open
/home/ddd/.evolution/mail/config/gtkrc-mail-fonts

(evolution:2192): evolution-mail-WARNING **: unable to open
/home/ddd/.evolution/mail/config/gtkrc-mail-fonts
addressbook_migrate (1.2.0)
------------------------------------------------------------------------
Comment 1 lindeb 2005-11-18 08:49:36 EST
Version-release:
evolution-2.4.1-7
Comment 8 Matthias Clasen 2007-04-01 11:22:04 EDT
Appears that this has been fixed upstream for a long time. 
Time to close this bug ?
Comment 9 Josh Bressers 2007-04-02 08:08:15 EDT
Yes, this should be closed here, it's not an issue in rawhide, nor has it been
for a very long time.  The needed RHEL bugs have been cloned from here.

Note You need to log in before you can comment on or make changes to this bug.