Bug 17359 - Derogatory description for kde-i18n-Afrikaans
Summary: Derogatory description for kde-i18n-Afrikaans
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-08 14:16 UTC by Pieter Nagel
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-08 14:16:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pieter Nagel 2000-09-08 14:16:04 UTC
The kde-i18n-Afrikaans package describes itself as "African Dutch
(Afrikaans) support for KDE". This can be derogatory, since it reminds of a
common slur of calling the Afrikaans language "kitchen dutch".

Rather descibe the package as "Afrikaans language support for KDE".

Comment 1 Bernhard Rosenkraenzer 2000-10-01 22:46:45 UTC
Sorry - we weren't aware of that.
It will be fixed in the next release.


Note You need to log in before you can comment on or make changes to this bug.