Bug 17359 - Derogatory description for kde-i18n-Afrikaans
Derogatory description for kde-i18n-Afrikaans
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kde-i18n (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-08 10:16 EDT by Pieter Nagel
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-08 10:16:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pieter Nagel 2000-09-08 10:16:04 EDT
The kde-i18n-Afrikaans package describes itself as "African Dutch
(Afrikaans) support for KDE". This can be derogatory, since it reminds of a
common slur of calling the Afrikaans language "kitchen dutch".

Rather descibe the package as "Afrikaans language support for KDE".
Comment 1 Bernhard Rosenkraenzer 2000-10-01 18:46:45 EDT
Sorry - we weren't aware of that.
It will be fixed in the next release.

Note You need to log in before you can comment on or make changes to this bug.