Bug 173597 - Location of "wacom_drv.o" needs update for modular X
Location of "wacom_drv.o" needs update for modular X
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: linuxwacom (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 10:47 EST by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 16:04:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2005-11-18 10:47:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051018 Epiphany/1.8.2

Description of problem:
The module "wacom_drv.o" is located in "/usr/X11R6/lib/modules/input".
It should be rather in "/usr/lib/xorg/modules/input".

Version-Release number of selected component (if applicable):
linuxwacom-0.6.6-7

How reproducible:
Always

Steps to Reproduce:
1. Check for the presence of "/usr/X11R6" and contents.



Actual Results:  There are some old files floating around.

Expected Results:  The "/usr/X11R6" directory should not exist anymore. Module
"wacom_drv.o" should be located in "/usr/lib/xorg/modules/input".

Additional info:
Comment 1 Kristian Høgsberg 2005-11-18 16:04:32 EST
Thanks, fixed in rawhide - look for linuxwacom-0.6.6-8.i386.rpm.

Note You need to log in before you can comment on or make changes to this bug.