Bug 173689 - remove JOEL debug output from up2date -p
remove JOEL debug output from up2date -p
Status: CLOSED DUPLICATE of bug 173688
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Solaris (Show other bugs)
500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Connor
Beth Nackashi
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-18 17:06 EST by Beth Nackashi
Modified: 2014-03-30 21:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-18 18:07:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Beth Nackashi 2005-11-18 17:06:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
# uname -a
SunOS  5.8 Generic_108528-03 sun4u sparc SUNW,Ultra-5_10
# hostname
rhnsun2.test.redhat.com


# up2date -p
JOEL: capsFiles:  ['/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/configfiles', '/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/script']

JOEL: capsFiles:  ['/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/configfiles', '/opt/redhat/rhn/solaris/etc/sysconfig/rhn/clientCaps.d/script']


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  up2date -p
2.
3.
  

Actual Results:  JOEL artifacts.

Expected Results:  No personalized debug output.

Additional info:
Comment 1 Beth Nackashi 2005-11-18 18:07:43 EST

*** This bug has been marked as a duplicate of 173688 ***

Note You need to log in before you can comment on or make changes to this bug.