Bug 173755 - cdrecord: Cannot load media with this drive error on Mac Mini
cdrecord: Cannot load media with this drive error on Mac Mini
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
4
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-20 12:43 EST by Eugene Savelov
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-20 13:24:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Savelov 2005-11-20 12:43:45 EST
Description of problem:

Can not use cdrecord with Apple Mac Mini integrated CD-RW - error is can not
load media

Calling: /usr/lib/xcdroast-0.98/bin/xcdrwrap CDRECORD dev= "/dev/cdrom"
gracetime=2 fs=4096k driveropts=burnfree -v -useinfo speed=24 -dao -eject -pad
-data "/home/eugene/unlead/iskatel.iso" ...

cdrecord: Cannot allocate memory. WARNING: Cannot do mlockall(2).
cdrecord: WARNING: This causes a high risk for buffer underruns.
cdrecord: Operation not permitted. WARNING: Cannot set RR-scheduler
cdrecord: Permission denied. WARNING: Cannot set priority using setpriority().
cdrecord: WARNING: This causes a high risk for buffer underruns.
scsidev: '/dev/cdrom'
devname: '/dev/cdrom'
scsibus: -2 target: -2 lun: -2
Linux sg driver version: 3.5.27
cdrecord: Warning: using inofficial libscg transport code version (schily - Red
Hat-scsi-linux-sg.c-1.83-RH '@(#)scsi-linux-sg.c	1.83 04/05/20 Copyright 1997 J.
Schilling').
SCSI buffer size: 64512
cdrecord: Cannot load media with this drive!
cdrecord: Try to load media by hand.
Cdrecord-Clone 2.01-dvd (powerpc-unknown-linux-gnu) Copyright (C) 1995-2004 Jörg
Schilling
cdrecord: Cannot load media with this drive!
Note: This version is an unofficial (modified) version with DVD support
cdrecord: Try to load media by hand.
Note: and therefore may have bugs that are not present in the original.
cdrecord: Cannot load media.
Note: Please send bug reports or support requests to
http://bugzilla.redhat.com/bugzilla
Note: The author of cdrecord should not be bothered with problems in this version.
TOC Type: 1 = CD-ROM
Using libscg version 'schily-0.8'.
Driveropts: 'burnfree'
atapi: 1
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   :
Vendor_info    : 'MATSHITA'
Identifikation : 'CD-RW  CW-8123  '
Revision       : 'CAD4'
Device seems to be: Generic mmc2 DVD-ROM.
Current: 0x0000
Profile: 0x0010
Profile: 0x0008
Profile: 0x0009
Profile: 0x000A
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-2 SWABAUDIO BURNFREE
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P RAW/R96R
FIFO size      : 4194304 = 4096 KB
pregap1: -1

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. try to burn with xcdroast 
2. it will launch cdrecord
3. gives an error
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.