Bug 173762 - ICMP6_DST_UNREACH_NOTNEIGHBOR undeclared
ICMP6_DST_UNREACH_NOTNEIGHBOR undeclared
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: traceroute (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-20 14:37 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.0.3-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-21 03:38:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2005-11-20 14:37:39 EST
Description of problem:
While rebuilding the traceroute package, I get the following error:

[...]
traceroute.c: In function 'probe_recv':
traceroute.c:678: error: 'ICMP6_DST_UNREACH_NOTNEIGHBOR' undeclared (first use 
in this function)
traceroute.c:678: error: (Each undeclared identifier is reported only once
traceroute.c:678: error: for each function it appears in.)
make: *** [traceroute.o] Error 1

I assume, that the problem isn't in traceroute itself, but I don't know where I 
should assign it against...

Version-Release number of selected component (if applicable):
traceroute-1.0.3-4
glibc-2.3.90-17
glibc-kernheaders-3.0-2
gcc-4.0.2-6

How reproducible:
Just try to rebuild traceroute against current Rawhide.

Actual results:
Error message.

Expected results:
Rebuilding.
Comment 1 Radek Vokal 2005-11-21 03:25:16 EST
Hmm, true. I wonder where it went .. :( 
Comment 2 Radek Vokal 2005-11-21 03:38:41 EST
Fixed

Note You need to log in before you can comment on or make changes to this bug.