Bug 173782 - NFS Mounts show wrong free space in Nautilus
NFS Mounts show wrong free space in Nautilus
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nautilus (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-20 21:30 EST by Stefan Held
Modified: 2015-01-07 19:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 10:35:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stefan Held 2005-11-20 21:30:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
df -h show the correct amount of free space for nfs shares.

Nautilus shows incorrect values. Most of the time it shows that there is 1,2 Gigabyte Space left.

Please see:

http://bugzilla.gnome.org/show_bug.cgi?id=159770

And a screenshot of this behavior:

http://bugzilla.gnome.org/attachment.cgi?id=35196&action=view



Version-Release number of selected component (if applicable):
nautilus-2.8.1-4

How reproducible:
Always

Steps to Reproduce:
1. mount nfs share
2. use df -h in console
3. open nautilus and copy file bigger than the shown free space
  

Actual Results:  Error window.

Expected Results:  Show the _REAL_ free space and copy the files.

Additional info:
Comment 1 Alexander Larsson 2005-12-16 06:13:58 EST
This bug has been fixed in Gnome since then, and the fixed packages are in
rawhide, meaning it will be in FC5 and eventually RHEL5.

However, given the limited problems this causes its very unlikely that we will
release an update for RHEL4 fixing this, so I'm closing this bug.
Comment 2 Stefan Held 2005-12-22 07:52:09 EST
You are not serious about this? Are you?

What is this exactly? Stay aware from RHEL and use Fedora?
RHEL is _STABLE_ and for _PRODUCTION_USE_.

Closing this bug is not acceptable. Fix it. We are paying Customers and we have
the need for this. Or why should i buy an RHEL license? This is the second time
when an RH employee is not willing to do what they contract says: Do Support and
fix Problems within the Life time of an RHEL Series.

RHEL5 is released somewhere next year. 
What exactly do you mean with "limited Problems". You mean i should still go to
the command line to move files to the NFS Server cause i can't do it with
nautilus? Nice for an Enterprise Desktop. Really.

As this is fixed in Mainstream and you are one of the Mainstream Authors of
Nautilus, as far as i can see in CVS, it should be easy for you to get things
done. So why this annoiance of customers? If you do so with Fedora Users, maybe
they are told when they download the CDRoms from a local mirror. But please,
remember: This is RHEL and there is no will be fixed in next Version of RHEL. 

Comment 3 Alexander Larsson 2006-01-12 10:35:23 EST
I'm just a developer, that I have the patch for something doesn't mean its easy
to get it into an update. We're very limiting in what sort of changes goes into
the updates. If you think this is really important to get fixed you should
contact red hat support, they are the ones that could decide something like this.

I'm not interested in fighting over this issue.

Note You need to log in before you can comment on or make changes to this bug.