Bug 173787 - devel package won't install
Summary: devel package won't install
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: aalib   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-21 06:04 UTC by Michael A. Peters
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-21 20:56:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael A. Peters 2005-11-21 06:04:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The aalib-devel package will not install because it depends upon XFree86-devel which is no longer provided in Fedora Rawhide

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. yum install aalib-devel
2.
3.
  

Actual Results:  unresolved dependency

Additional info:


Note You need to log in before you can comment on or make changes to this bug.