Bug 17384 - Location of home directories
Summary: Location of home directories
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ftp (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-09 19:13 UTC by David Highley
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-09 19:13:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Highley 2000-09-09 19:13:31 UTC
Ftp, gdm, and piranaha have home directories of /home/ftp ...  This
presents a problem for most sites with auto mounting  of home directories. 
For example I recieved the following error from a patch down load because
the home directory had been eclipsed by the automounter.

Date: Fri, 28 Jul 2000 18:47:22 -0700
Subject: Results from Red Hat Update Agent

Update Agent Run Summary:
------------------------

installing package piranha-gui-0.4.14-1 needs 1Kb on the /home filesystem

Some sort of error has occurred, aborting.

Comment 1 Bill Nottingham 2000-09-12 22:36:03 UTC
If you'll look at the pinstripe beta, the ftp directory
has been moved to /var/ftp (for example.) Similar things
have been done with the http directory.


Note You need to log in before you can comment on or make changes to this bug.