Bug 173900 - Random crash on Qcad during zooming
Summary: Random crash on Qcad during zooming
Status: CLOSED DUPLICATE of bug 173911
Alias: None
Product: Fedora
Classification: Fedora
Component: qcad (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL: ---
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-22 12:28 UTC by antonio montagnani
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 10:47:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description antonio montagnani 2005-11-22 12:28:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Sometimes Qcad crashes (application closes), especially when zooming in or out, but also when resizing grid, if I wanat a smaller grid for example.
Sometimes it happens also during copy elements

Version-Release number of selected component (if applicable):
qcad-2.04.0-5fc4

How reproducible:
Always

Steps to Reproduce:
1.Run Qcad
2.Play for a while with zooming in particukar
3.
  

Actual Results:  Crash

Expected Results:  Continue to run

Additional info:

Comment 1 Gérard Milmeister 2005-11-23 10:47:04 UTC

*** This bug has been marked as a duplicate of 173911 ***


Note You need to log in before you can comment on or make changes to this bug.