Bug 173920 - libtool dependency problem with updates testing
libtool dependency problem with updates testing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libtool (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Karsten Hopp
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-22 12:19 EST by p thompson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.5.16.multilib2-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 04:44:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description p thompson 2005-11-22 12:19:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
I am trying to use download the updates-testing but am getting a dependency error with libtool
It does not seem to like the 4.0.2 gcc items.

[root@monotheletisia logs]# uptesting
Setting up Update Process
Setting up repositories
updates-released          100% |=========================|  951 B    00:00
updates-testing           100% |=========================|  951 B    00:00
extras                    100% |=========================| 1.1 kB    00:00
base                      100% |=========================| 1.1 kB    00:00
freshrpms                 100% |=========================|  951 B    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 854 kB    00:02
extras    : ################################################## 2429/2429
Added 4 new packages, deleted 4 old in 9.40 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package libgcc.i386 0:4.0.2-7.fc4 set to be updated
---> Package dhclient.i386 10:3.0.2-26.FC4 set to be updated
---> Package gcc-c++.i386 0:4.0.2-7.fc4 set to be updated
---> Package libgcj.i386 0:4.0.2-7.fc4 set to be updated
---> Package libstdc++-devel.i386 0:4.0.2-7.fc4 set to be updated
---> Package libgcj-devel.i386 0:4.0.2-7.fc4 set to be updated
---> Package libgfortran.i386 0:4.0.2-7.fc4 set to be updated
---> Package gcc-java.i386 0:4.0.2-7.fc4 set to be updated
---> Package libstdc++.i386 0:4.0.2-7.fc4 set to be updated
---> Package gcc-gfortran.i386 0:4.0.2-7.fc4 set to be updated
---> Package gcc.i386 0:4.0.2-7.fc4 set to be updated
---> Package dhcp.i386 10:3.0.2-26.FC4 set to be updated
---> Package cpp.i386 0:4.0.2-7.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: gcc = 4.0.1 for package: libtool
--> Finished Dependency Resolution
Error: Missing Dependency: gcc = 4.0.1 is needed by package libtool


Version-Release number of selected component (if applicable):
libtool-1.5.16.multilib2-2

How reproducible:
Always

Steps to Reproduce:
1.yum update --enablerepo=updates-testing
2.
3.
  

Additional info:
Comment 1 Karsten Hopp 2005-11-23 04:44:49 EST
Jakub built a new libtool package for FC4-testing yesterday:
* Tue Nov 22 2005 Jakub Jelinek <jakub@redhat.com> 1.5.16.multilib2-3
- rebuilt with GCC 4.0.2.

Please reopen if the bug still exists with the new version.

Note You need to log in before you can comment on or make changes to this bug.