Bug 173946 - package does not contain ipt_comment.h
package does not contain ipt_comment.h
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: glibc-kernheaders (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
Brian Brock
:
Depends On:
Blocks: 235943
  Show dependency treegraph
 
Reported: 2005-11-22 16:11 EST by Thorsten Scherf
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2007-0318
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 19:08:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Scherf 2005-11-22 16:11:21 EST
Description of problem:

there is no ipt_comment.so lib available due to the missing of the ipt_common.h
header file.  


Version-Release number of selected component (if applicable):
glibc-kernheaders-2.4-9.1.98.EL

How reproducible:
iptables -m comment -h (just a example)


Steps to Reproduce:
1.iptables -m comment -h
2.
3.
  
Actual results:
no lib available

Expected results:
availability of the extension 

Additional info:
Comment 1 RHEL Product and Program Management 2006-09-12 10:01:35 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 David Woodhouse 2006-09-12 10:50:19 EDT
Even when I add ipt_comment.h to glibc-kernheaders, our iptables-1.2.11 doesn't
seem to use it.
Comment 3 David Woodhouse 2006-09-12 11:41:06 EDT
Fixed in glibc-kernheaders-2_4-9_1_99_EL
Comment 11 Red Hat Bugzilla 2007-05-01 19:08:43 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0318.html

Note You need to log in before you can comment on or make changes to this bug.