Bug 17395 - XFree86-xdm is not installed for server install
Summary: XFree86-xdm is not installed for server install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-10 17:50 UTC by Red Hat Bugzilla
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-11 17:10:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2000-09-10 17:50:10 UTC
Xree86-xdm is not installed for server install. If you enable X login
during server install, after reboot, xdm won't show up since it is not
installed.

Comment 1 Red Hat Bugzilla 2000-09-11 15:57:39 UTC
Matt please verify the comps file contains the proper entries.

Comment 2 Red Hat Bugzilla 2000-09-11 16:08:01 UTC
X Windows System is not a part of the Server comp, so I don't know how you're
getting to "Use Graphical Login" in the installer.


Comment 3 Red Hat Bugzilla 2000-09-11 17:10:34 UTC
It must be my own comps.


Note You need to log in before you can comment on or make changes to this bug.