Bug 173959 - fatal error, media error, lack of disk space rpm-libs4.3.2-21
fatal error, media error, lack of disk space rpm-libs4.3.2-21
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-22 21:28 EST by JL
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 20:38:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JL 2005-11-22 21:28:48 EST
Description of problem:
I am trying to install FC4 on my ASUS mb, Maxtor 40GB HDD, Intel 2.4GHz(with 
HT), Sm-LiteOn CD-Drive, ATI Raedon Video Card, Philips 150 LCD monitor.  I am 
able to get into the anaconda and subsequent installation screen however, once 
the installation starts, i encounter this error (unable to continue 
installation, fatal error, media error, lack of disk space or hardware problems 
@ the rpm-libs- 4.3.2-21 package.  I had mediachecked the 1st CD and did a 
memtest86 [All ok].  I am very frustrated with this installation as i am not 
able to find the exact point of error pls advise 

Version-Release number of selected component (if applicable):


How reproducible:
consistent; upon reinstallation

Steps to Reproduce:
1.mediacheck @boot
2.linux mediacheck apm=off acpi=off allowcddma
3.Installation steps desktop, bla bla, auto partitioning
4.Installation in progress until point of occurence of error
  
Actual results:
unable to continue installation, rpm-libs4.3.2-21, due to lack of disk space, 
media error or hardware problems

Expected results:
install successful

Additional info:

Note You need to log in before you can comment on or make changes to this bug.