Bug 17396 - /usr/X11R6/bin may be not in PATH
/usr/X11R6/bin may be not in PATH
Status: CLOSED DUPLICATE of bug 16648
Product: Red Hat Linux
Classification: Retired
Component: xinitrc (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-10 13:55 EDT by Red Hat Bugzilla
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-10 13:55:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2000-09-10 13:55:53 EDT
/usr/X11R6/bin may be not in PATH in /etc/X11/xdm/Xsession. Try

1. Do server install and enable X login.
2. Install XFree86-xdm by hand. That is a separate anaconda bug.
3. Login as root in xdm. You will find some error messages
in /root/.xsession-errors. That is because /usr/X11R6/bin is
not in PATH.
Comment 1 Red Hat Bugzilla 2000-09-11 14:40:23 EDT

*** This bug has been marked as a duplicate of 16648 ***

Note You need to log in before you can comment on or make changes to this bug.