Bug 173998 - gambas-ide's Description says it is "gambas-runtime"
gambas-ide's Description says it is "gambas-runtime"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gambas (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-23 10:06 EST by Moritz Barsnick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0.13-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-09 07:28:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Moritz Barsnick 2005-11-23 10:06:54 EST
Description of problem:
The "Description" of gambas-ide says it is "gambas-runtime".

Version-Release number of selected component (if applicable):
1.0.13-2.fc4

How reproducible:
always

Steps to Reproduce:
rpm -qp --qf="%{DESCRIPTION}\n" gambas-ide-1.0.13-2.fc4.i386.rpm
  
Actual results:
"The gambas-runtime package contains the complete Gambas Development
Environment, with the database manager, the help files, and all components."

Expected results:
Something else, e.g. what this specific -ide package is for.

Additional info:
Comment 1 Moritz Barsnick 2005-12-09 07:28:39 EST
OK, I see the updated packages ahve appeared in Extras.

gambas-gb-compress now (or still) claims it is
"Gambas component package for _net_". ;-)

But otherwise: very nice, thanks!

I'm taking the liberty (as reporter) to close this bug.

Note You need to log in before you can comment on or make changes to this bug.