Bug 1740 - Video Driver support for ASUS AGP V3200 video card
Summary: Video Driver support for ASUS AGP V3200 video card
Keywords:
Status: CLOSED DUPLICATE of bug 1741
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-24 16:01 UTC by saluman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-24 16:18:14 UTC


Attachments (Terms of Use)

Description saluman 1999-03-24 16:01:56 UTC
Can you tell me which video driver works on a ASUS AGP
V3200 video adapter with 16Mb RAM.

Also are any additional patches required to support AMD-K6
(2) processors on 100Mhz bus speed base boards.

Comment 1 Jeff Johnson 1999-03-24 16:18:59 UTC
*** This bug has been marked as a duplicate of 1741 ***


Note You need to log in before you can comment on or make changes to this bug.