Bug 174002 - anaconda exception on install
anaconda exception on install
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 174126 174207 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-23 10:29 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-23 16:31:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-11-23 10:29:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
FC5t1, not FC4t1 (no entry yet).

Tried to do a minimal install. Got an exception.
The exception occured because I deselected all the pre-packages in order to get a base system. Guess that doesn't work yet :)

I can't supply the trackback, but can tell you it starts at line 1195 of gui.py, in handleRenderCallback.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2005-11-23 16:31:43 EST
You know about this.
Comment 2 Jeremy Katz 2005-11-24 22:38:33 EST
*** Bug 174126 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2005-11-26 17:11:10 EST
*** Bug 174207 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.