Bug 1740453 - A kernel problem occurred, but your kernel has been tainted (flags:GOE).
Summary: A kernel problem occurred, but your kernel has been tainted (flags:GOE).
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-13 03:44 UTC by Mohammad Ashouri
Modified: 2019-08-13 12:10 UTC (History)
18 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-13 12:10:55 UTC
Type: Bug


Attachments (Terms of Use)

Description Mohammad Ashouri 2019-08-13 03:44:00 UTC
1. Please describe the problem:
A kernel problem occurred, but your kernel has been tainted (flags:GOE). Explanation:
O - Out-of-tree module has been loaded.
E - Unsigned module has been loaded.
Kernel maintainers are unable to diagnose tainted reports. Tainted modules: vboxpci,vboxnetadp,vboxnetflt,vboxdrv.

2. What is the Version-Release number of the kernel:
Linux  5.2.7-200.fc30.x86_64

3. Did it work previously in Fedora? If so, what kernel version did the issue
   *first* appear?  Old kernels are available for download at
   https://koji.fedoraproject.org/koji/packageinfo?packageID=8 :


4. Can you reproduce this issue? If so, please provide the steps to reproduce
   the issue below:


5. Does this problem occur with the latest Rawhide kernel? To install the
   Rawhide kernel, run ``sudo dnf install fedora-repos-rawhide`` followed by
   ``sudo dnf update --enablerepo=rawhide kernel``:


6. Are you running any modules that not shipped with directly Fedora's kernel?:


7. Please attach the kernel logs. You can get the complete kernel log
   for a boot with ``journalctl --no-hostname -k > dmesg.txt``. If the
   issue occurred on a previous boot, use the journalctl ``-b`` flag.

Comment 1 Laura Abbott 2019-08-13 12:10:55 UTC
This message is saying there was a report (warning/oops) but the report was tainted due to loading out of tree modules. We don't look at logs with out of tree modules loaded.


Note You need to log in before you can comment on or make changes to this bug.