Bug 1740673 - ha_admin.log is missing
Summary: ha_admin.log is missing
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation
Version: 5.11.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.11.0
Assignee: Dayle Parker
QA Contact: Jaroslav Henner
Red Hat CloudForms Documentation
URL:
Whiteboard: P1
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-13 12:56 UTC by Rahul Chincholkar
Modified: 2020-06-15 16:33 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-15 16:33:36 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Rahul Chincholkar 2019-08-13 12:56:50 UTC
Description of problem:

ha_admin.log is used to monitor the logs for the failover monitor daemon on earlier versions.
And it seems to be missing in CFME 5.11.0.8

Version-Release number of selected component (if applicable):
5.11.0.8

How reproducible:
Always

Comment 2 Nick Carboni 2019-08-13 14:30:39 UTC
This was done on purpose. The logs for the failover monitor are now in evm.log as of https://github.com/ManageIQ/manageiq/pull/17837/files#diff-e1d3fcfee24b579b8784e74a5b151555R132

Moving this to documentation to add this to release notes.


Note You need to log in before you can comment on or make changes to this bug.