Bug 174118 - BZflag could be updated from 2.0.2 to 2.0.4
BZflag could be updated from 2.0.2 to 2.0.4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bzflag (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
: EasyFix, Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-24 13:35 EST by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-25 08:59:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (2.77 KB, patch)
2005-11-24 13:35 EST, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2005-11-24 13:35:17 EST
Attached is a spec file patch suggestion for the update.

Notes :
- Skimming through the code, it seems to me that the lookup patch is
  no longer needed, but I may be wrong.
- I've excluded the newly installed headers and static libs, but I
  don't know if they're used or not (plugins? additional stuff?).
  Maybe a devel package would make sense, but again, I doubt it.
Comment 1 Matthias Saou 2005-11-24 13:35:17 EST
Created attachment 121460 [details]
Spec file patch
Comment 2 Nils Philippsen 2005-11-25 06:11:54 EST
bzflag-2.0.4-1 is just building -- I've reworked the lookup patch (which didn't
apply anymore due to surrounding code) though.
Comment 3 Nils Philippsen 2005-11-25 06:45:29 EST
Hmm, build failed, now changes aren't checking in... stay tuned.
Comment 4 Nils Philippsen 2005-11-25 08:59:49 EST
bzflag-2.0.4-1 now built successfully in extras-development.
Comment 5 Matthias Saou 2005-11-25 09:06:54 EST
Cool, thanks :-)

Note You need to log in before you can comment on or make changes to this bug.