Bug 174163 - libXpm-devel missing dependency on libX11-devel
libXpm-devel missing dependency on libX11-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libXpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 07:21 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-14 21:05:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-11-25 07:21:53 EST
libXpm-devel 3.5.4-1 appears to be missing a dependency on libX11-devel, see 
the pkgconfig file and #includes in xpm.h.
Comment 1 Mike A. Harris 2005-12-14 21:05:44 EST
Thanks for the report.  I've fixed it in libXpm-3.5.4.1-1 which should hit
rawhide tomorrow or thereabouts.

Note You need to log in before you can comment on or make changes to this bug.