Bug 174179 - reboot problem on TYAN S4881(TX46)
reboot problem on TYAN S4881(TX46)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 08:39 EST by Benedikt Schaefer
Modified: 2013-08-05 21:17 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHEL4U3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-21 11:21:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benedikt Schaefer 2005-11-25 08:39:41 EST
Description of problem: 
System will not reboot. 
If I use the reboot (shutdown -r now / init 6) command the system will 
shutdown and hangs with the last message 'restarting system' 
But is doesn't restart 
 
Version-Release number of selected component (if applicable): 
Server: TYAN Barbone TX46 
Mainboard: Tyan S4881 
BIOS: Tyan S4881 V1.03 (also tried v1.01B10) 
OS: RHEL4U2/RHEL4U1 
CPUs: 4 x AMD Opteron 852 / 4 x AMD Opteron 850 
MEM: 16 x 2024MB ATP PC3200/ 8 x 512MB ATP PC3200 
HDD: 2 x SCSI Maxtro Atlas 10K 73GB with LSI Logic PCI-X SCSI Adapter / 2 x 
S-ATA 80GB Maxtor 
Software Raid 1 or without Software Raid(S-ATA) 
Full Installation 
 
How reproducible: 
Just install RHEL4U1 or U2 and type reboot 
 
Steps to Reproduce: 
1. Flash tx46 with BIOS version v1.03 
2. Load BIOS defaults and dissalbe NV hardware raid 
3. Install RHEL4U1 or U2 (With or Without Software Raid 1) 
4. after installation type reboot 
   
Actual results: 
No reboot 
 
Expected results: 
reboot 
 
Additional info:a 
These kernels I have tried: 
kernel-smp-2.6.9-11.ELsmp 
kernel-smp-2.6.9-22.ELsmp 
 
These kernel options I have tried: 
acpi=off 
acpi=on 
selinux=0 
noapci 
nolapic 
reboot=w 
reboot=t 
reboot=b 
reboot=c 
reboot=a,c 
reboot=a,w
Comment 3 Jim Paradis 2006-02-09 17:14:07 EST
Have you tried the U3 beta kernel?  If so, does the problem persist?  There is a
fix for another similar-looking problem in U3, we hope it fixes this one as well.

Comment 4 Benedikt Schaefer 2006-02-10 03:10:51 EST
Which kernel version is it?
Where can I find it?
I have tried kernel-smp-2.6.9-22.0.1.ELsmp but it's the same.
Comment 5 Benedikt Schaefer 2006-02-24 02:47:31 EST
Pleas can you tell me where I can download thie U3 beta kernel. 
It is important for us to test it. 
 
Thanks 
Comment 6 Jim Paradis 2006-09-20 15:32:16 EDT
Have you managed to locate and install an up-to-date kernel?  Does the problem
persist?  I suspect it is fixed because we fixed similar problems in U3 and U4.
Comment 7 Benedikt Schaefer 2006-09-21 02:35:47 EDT
The problem is solved with RHEL4U3 kernel 2.6.9-34.ELsmp 
 
Thanks for your help. 
 
best regards 
Benedikt Schaefer 
Comment 8 Jim Paradis 2006-09-26 16:52:10 EDT
Customer reports problem is fixed in U3, closing CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.