Bug 174193 - CUPS web interface: human factors is awful!!!
CUPS web interface: human factors is awful!!!
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 12:56 EST by Rick Richardson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 06:38:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Richardson 2005-11-25 12:56:51 EST
1. Click "Manage Printers"
2. Title says "Printer", not "Manage Printers".
3. To "Add Printer" you scroll down to the bottom.  Should be at the top of the
screen.
4. Click "Configure Printer".
5. Title says "Admin", not "Configure Printers"

These are just some of the inconsistencies in the GUI.
Comment 1 Tim Waugh 2006-12-15 06:38:58 EST
All seems to be fixed in 1.2.x.

Note You need to log in before you can comment on or make changes to this bug.