Bug 174195 - New logo ugly with a capital UG
New logo ugly with a capital UG
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 13:45 EST by Bruno Antunes
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-26 20:27:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Antunes 2005-11-25 13:45:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
The new logo is ugly. Please, PLEASE run a poll or a contest on the Fedora website.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run FC5-test1
2.Gaze in awe at the aforementioned UGly logo

  

Actual Results:  "Not so good" feeling.

Expected Results:  "Good" feeling over brand new logo.

Additional info:

Seriously, guys - please run a contest or a poll on the wiki website. The new logo is IMHO awful.
Comment 1 Rahul Sundaram 2005-11-26 20:27:25 EST
We already had various proposals, took feedback from various places including
Fedora Forum, Fedora blogs, Fedora Marketing list from June onwards and it has
been announced atleast thrice in Fedora News website before making this selection.

You can find extensive details about the proposals, design etc in 

http://fedoraproject.org/wiki/Marketing/LogoIdeas

Sorry if you find it ugly but its a matter of personal taste
Comment 2 Thomas M Steenholdt 2005-12-15 10:06:12 EST
we've already been through this in the mailing list - i don't understand why
this was not posted to fedora-devel. Anyway - I have to agree that the new logo
looks utterly flat, askew, malformed and unattractive. It's a pity, because it
leaves the "fedora logo" look really sorry next to all the nice and good looking
icons for everything else!
Comment 3 Rahul Sundaram 2005-12-15 15:52:22 EST
(In reply to comment #2)
> we've already been through this in the mailing list - i don't understand why
> this was not posted to fedora-devel. Anyway - I have to agree that the new logo
> looks utterly flat, askew, malformed and unattractive. It's a pity, because it
> leaves the "fedora logo" look really sorry next to all the nice and good looking
> icons for everything else!


It was not posted to fedora-devel list because it is not "development" as such.
Anyway, the logo has now been finalised. So lets settle down with it. Thank you
for your feedback.

Note You need to log in before you can comment on or make changes to this bug.