Bug 174207 - unhandled exception during transferring install package
unhandled exception during transferring install package
Status: CLOSED DUPLICATE of bug 174002
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-11-25 17:04 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-11-26 17:10:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
partial dump file requested by error msg (12.00 KB, text/plain)
2005-11-25 18:16 EST, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2005-11-25 17:04:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051018 Fedora/1.7.12-2

Description of problem:
Was trying to install "minimal" FC5T1 and selected only "admin tools" "editor" "gnome-desktop" "graphical internet" "printing" and "text internet." 
Screen saying dependencies being checked, then big "Fedora" screen, then transfering install packages, then Unhandled expection.  Had to reboot, tried twice, then gave up and accepted default package selections, then all went well.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.boot FC5T1 iso CD
2.select installation on standard linux partitions on /dev/hda using Create
Custom Layout
3. deselect some of the default packages

Actual Results:  Unhandled exception

Expected Results:  At least a msg saying the following will be installed to satisfy dependencies, or a message saying, "Hey, stupid, you can't do that.  Go back and try again." :-)

Additional info:
Comment 1 Clyde E. Kunkel 2005-11-25 18:16:06 EST
Created attachment 121497 [details]
partial dump file requested by error msg

I know y'all don't want bugs against the package select screen, but just in
case there is a problem here not related, here is a partial dump.  Looks like
an I/O error also occured during the write to the floppy, so it is partial.

Interestingly, I didn't know about the error, just thought the attachment
submit part of bugzilla wasn't giving me a completed screen.  The browser said
done at the bottom, but the attachement wasn't showing up.  Only when I
explicity looked at the file on the floppy did the error show up.  Copied what
I could to hd and here it is.
Comment 2 Jeremy Katz 2005-11-26 17:10:58 EST

*** This bug has been marked as a duplicate of 174002 ***

Note You need to log in before you can comment on or make changes to this bug.