Bug 17422 - wu-ftp & NIS
Summary: wu-ftp & NIS
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-12 13:04 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-13 07:35:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-09-12 13:04:42 UTC
wu-ftp server on NIS server doesn't authenticate users

Comment 1 Bill Nottingham 2000-09-12 21:45:33 UTC
It doesn't authenticate NIS users, or any users?

Comment 2 Need Real Name 2000-09-13 07:35:39 UTC
I used a particular shell for NIS users that it wasn't defined on /etc/shells,
so wu-ftp didn't authenticate NIS users. I didn't understand it because with
other applications (such as telnet) I didn't have this problem.
Thanks for your attention.


Note You need to log in before you can comment on or make changes to this bug.