Bug 174220 - Good. Dose not hang. Problem: See Description
Good. Dose not hang. Problem: See Description
Status: CLOSED DUPLICATE of bug 174221
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
none
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-25 21:22 EST by Iradj Atchatchloui
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-26 17:14:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Iradj Atchatchloui 2005-11-25 21:22:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 7.23  [en]

Description of problem:
o I update ES 2.1 to 4.0 Update 2
o I ssh to updated Server:
- I'm logged in
- But every time I got the following lines as prompt:
[Sffmd} #
Last login: Fri Nov 18 18:49:54 2005
id: libc.so.6: version `GLIBC_2.3' not found (required by id)
id: libc.so.6: version `GLIBC_2.3' not found (required by /lib/libselinux.so.1)
id: libc.so.6: version `GLIBC_2.3.4' not found (required by /lib/libselinux.so.
1)
id: /lib/ld-linux.so.2: version `GLIBC_2.1.1' not found (required by libc.so.6)
id: /lib/ld-linux.so.2: version `GLIBC_2.2.3' not found (required by libc.so.6)
id: /lib/ld-linux.so.2: version `GLIBC_2.2' not found (required by libc.so.6)
[Sffmd} #

Version-Release number of selected component (if applicable):
rpm-4.3.3-7  / kernel-2.6.9-5.EL

How reproducible:
Always

Steps to Reproduce:
1. ES 2.1
2. chroot / Install grub / convert lilo to grub
3. kickstart the 2.1 to 4.0 update 2
  

Actual Results:  The same results as in description

Expected Results:  Those glibs should have been updated too. Those lines in description should not 
appaer

Additional info:

None
Comment 1 Jeremy Katz 2005-11-26 17:14:21 EST

*** This bug has been marked as a duplicate of 174221 ***

Note You need to log in before you can comment on or make changes to this bug.