Bug 174225 - "service nfs status" says it's shutting down mountd
"service nfs status" says it's shutting down mountd
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
: 184486 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-26 02:15 EST by Glen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.0.8-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-01 10:17:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glen 2005-11-26 02:15:42 EST
Description of problem:
The nfs init script has a minor bug.  When you issue the command "service nfs
status" it spits out that it's shutting down mountd.

Version-Release number of selected component (if applicable):
nfs-utils-1.0.7-19.FC5

How reproducible:
Every time

Steps to Reproduce:
1. Run "service nfs status"
  
Actual results:
It says it's shutting down mountd.

Expected results:
I'd expect it to just report back the status of nfs.
Comment 1 Rahul Sundaram 2006-02-20 06:16:40 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Glen 2006-02-27 11:19:32 EST
I just had a look at the init script on fc5 test3 and this one is still there.
Comment 3 Steve Dickson 2006-07-01 10:15:40 EDT
*** Bug 184486 has been marked as a duplicate of this bug. ***
Comment 4 Steve Dickson 2006-07-01 10:17:44 EDT
Fixed nfs-utils-1.0.8-4

Note You need to log in before you can comment on or make changes to this bug.