Bug 174237 - cannot add postfix user
Summary: cannot add postfix user
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: shadow-utils   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-26 10:23 UTC by Marius Andreiana
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-26 10:51:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2005-11-26 10:23:17 UTC
Installing postfix from development on fc5t1 gives

  8:postfix                warning: group postdrop does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root)
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
########################################### [ 80%]
chown: `postfix': invalid user

Comment 1 Marius Andreiana 2005-11-26 10:24:51 UTC
Same on bittorent, looks like it's a common bug for packages which add
groups/users ?

Comment 2 Thomas Woerner 2005-11-28 09:26:33 UTC
Assigning to shadow-utils.

Comment 3 Peter Vrabec 2005-11-30 13:49:48 UTC
I can't reproduce it. :-(

Comment 4 Peter Vrabec 2005-12-14 10:29:09 UTC
Does the problem still exist?

Comment 5 Peter Vrabec 2006-01-26 10:51:17 UTC
works for me with fc5test2


Note You need to log in before you can comment on or make changes to this bug.