Bug 174257 - An odd red line shows up in the text.
Summary: An odd red line shows up in the text.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xchat   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-11-26 18:45 UTC by Glen
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 16:36:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen 2005-11-26 18:45:17 UTC
Description of problem:
Connect to some random channel, and every now and again a red line will appear
right in the middle of the conversation.

Version-Release number of selected component (if applicable):
xchat-2.6.0-2

How reproducible:
Always

Steps to Reproduce:
1. Use xchat for a while.
  
Actual results:
A weird red line appears

Expected results:
No red line.

Comment 1 n0dalus 2005-11-27 02:10:50 UTC
This is because the 'Show marker line' option is set by default (it shouldn't be).
Also, on first startup, the selected IRC server was 'ChatJunkies' or
something... Either the first server in the list should be selected, or I think
'Freenode' would be more appropriate.

Bug summary should be changed to something more accurate (eg 'XChat has Show
Marker Line set by default').

Comment 2 Rahul Sundaram 2006-02-20 11:13:06 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks


Note You need to log in before you can comment on or make changes to this bug.