Bug 174280 - Machine resets on boot of SMP kernel with PCI resource collision
Machine resets on boot of SMP kernel with PCI resource collision
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-27 02:52 EST by Phillip Sessions (Ses)
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 12:49:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phillip Sessions (Ses) 2005-11-27 02:52:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
When the machine boots it shows the Loadng kernel message then the folloing five lines;

PCI:Cannot allocate resource region 7 of bridge 0000:00:1c.0
PCI:Cannot allocate resource region 8 of bridge 0000:00:1c.0
PCI:Cannot allocate resource region 9 of bridge 0000:00:1c.0
PCI: Device 0000:00:1c.0 not available due to resource collisions
PCI: Device 0000:00:1c.0 not available due to resource collisions

The machine then resets after a short delay.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 5 Test 1 with SMP enabled
2. reboot


Actual Results:  The messages described in the description text appear then the machine resets

Expected Results:  Machine should load the linux kernel

Additional info:

The machine is a HP Pavilion laptop model number zd8002ap

It has a 3.2 GHz P4 with Hyper Threading enabled
1 GB RAM
Comment 1 Dave Jones 2005-11-27 03:10:55 EST
does it boot if you add 'mem=nopentium' to your boot command line ?

if so, it's a bug thats fixed in the 1715 kernel that'll go out in a day or so.
Comment 2 Phillip Sessions (Ses) 2005-11-27 06:45:08 EST
Adding the mem=nopentium has fixed the problem thanks for you very prompt
assistance.  I look forward to the 1715 kernel path.

Cheers
Comment 3 Dave Jones 2005-11-28 12:49:58 EST
should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.