This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 174326 - Installer crashes while searching for existing Fedora installations
Installer crashes while searching for existing Fedora installations
Status: CLOSED DUPLICATE of bug 174273
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 174329 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-27 19:36 EST by Joshua Wulf
Modified: 2014-10-19 18:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-27 20:24:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here's the anaconda dump (99.93 KB, text/plain)
2005-11-27 19:38 EST, Joshua Wulf
no flags Details

  None (edit)
Description Joshua Wulf 2005-11-27 19:36:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
If I do linux upgrade anaconda searches for existing installations, and crashes while doing so

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from the boot disk using an HTTP install
2. Type linux upgrade at the prompt
3. Watch it crash
  

Actual Results:  It crashes. I got the anaconda dump

Expected Results:  It should allow me to upgrade my FC4 install

Additional info:
Comment 1 Joshua Wulf 2005-11-27 19:38:37 EST
Created attachment 121526 [details]
Here's the anaconda dump
Comment 2 Jeremy Katz 2005-11-27 20:23:26 EST
*** Bug 174329 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2005-11-27 20:24:45 EST
Please take the time to read the release announcement.

*** This bug has been marked as a duplicate of 174273 ***

Note You need to log in before you can comment on or make changes to this bug.