Bug 17435 - cannot print out from inside ghostview
Summary: cannot print out from inside ghostview
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ghostscript   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-12 19:31 UTC by Daniel Hammer
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 17:17:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Hammer 2000-09-12 19:31:30 UTC
Assume that there is created a postscript-file a.ps.
One can view this file typing "ghostview a.ps&" and then there will pop up
an appropriate window to visualize a.ps.
When I mark some pages and will print them out seperately (not the whole
file) I'll get an error message:

'Printing via '/home/john/gv_39be845_b_1_a.ps' failed'

here I am logged in as user "john" with home "/home/john"

Comment 1 Crutcher Dunnavant 2000-10-01 17:17:33 UTC
Works for me, are other postscript printjobs working for you?


Note You need to log in before you can comment on or make changes to this bug.