Bug 174369 - updates-testing broken: gcc = 4.0.1 is needed by package apr-devel
updates-testing broken: gcc = 4.0.1 is needed by package apr-devel
Status: CLOSED DUPLICATE of bug 173917
Product: Fedora
Classification: Fedora
Component: apr (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-11-28 11:34 EST by Rex Dieter
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 12:10:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2005-11-28 11:34:24 EST
Enabling updates-testing (which currently includes gcc-4.0.2) yields the
following problem with apr-devel:

Error: Missing Dependency: gcc = 4.0.1 is needed by package apr-devel

So a rebuild is probably in order (though I'm skeptical of the need for the
hard-coded dependancy in the first place).
Comment 1 Joe Orton 2005-11-28 12:10:42 EST
The updated package is build and is just waiting to be pushed.

*** This bug has been marked as a duplicate of 173917 ***

Note You need to log in before you can comment on or make changes to this bug.